(Last Updated: May 5, 2020)

Fibaro 3 in 1



  • I had this setup and working perfectly in my vera for years. I recently accidentally deleted the device. I tried to re-add it as generic zwave. No problem, all devices come up fine and work. But the vera keeps trying to get secure classes. This is an old device I don’t think it’s zwave plus and it worked on my vera vefore. Vera can’t configure the parameters on the device and vera thinks its a failed device. But it works. Any experts know this one?
    |-<:)



  • Have your tried disabling the auto configure feature?

    It is due to one of the “features” of the vera which wants to use a “Supported device” database to replace the device command class response and think it is smarter than the users. It is also the reason a lot of people who had perfectly working devices complained that they suddenly stopped working upon a firmware upgrade as the new firmware “officially” supports this very device which the user already made it support but now is broken by the official support.
    Are you sure this device does not support security?



  • Huh looking over the old device it did have a plus info field. Yet it worked with my pre zwave plus firmware. I couldn’t get any other plus device to work.

    Yes it’s autoconfigure 0

    I also have one other device configured and working without autocofig but vera keeps saying trying to configure.



  • HA, I did it! It required that use the configure now button. Happy happy joy joy. Both devices.



  • Same problem returned after reload. Device was not actually configured, it just made the warnings stop.



  • So do you know what was missing from the configuration? Since the device is working, I would assume that it is mostly complete. With the autoconfigure disabled, this should not have happened. Once the device deemed itself configured (using the configure the device now) it should not try again. Also I am confused as to whether you problem is with the security class or the "plus info" class.



  • Same issue on other device which is absolutely not plus.



  • Yeah I don’t think it has anything to do with the plus but more to do with the vera now officially supporting these devices in the new firmware and therefore forcing you to reconfigure them their way.



  • My time is more valuable then fighting these devices. They are getting removed.



  • See the vera forum... terrible devices



  • Yeah it's very odd. I have 5 of them, and they all work fine

    C


Log in to reply